Welcome Guest Search | Active Topics | Log In | Register

I can't seem to be able to attach any images...
Mighty_Quinn_Eskimo Offline
#1 Posted : Tuesday, August 05, 2014 11:57:59 AM(UTC)
Rank: Newbie

Groups: Member

Joined: 8/5/2014(UTC)
Posts: 4
Points: 12
Location: San Francisco
I can't seem to get it to work at all. I've tried in Safari, Chrome, and Firefox on Mac. I even booted up Internet Explorer in Windows. When I click the icon, nothing. When I click "Attach files to this post?" nothing.

It's also worth mentioning that none of the tools above work (Bold, Italic, Underline... etc) .

Javascript is enabled,
Pop-Up Blockers are disabled,
Browser Extensions are disabled...

I really can't think of anything else.

Is anyone else having this issue? What am I doing wrong?

Brick wall
Sponsor  
 

Love the Rug Rag Forums?

Register above, then purchase a monthly Forum Pass for Full Access

Mighty_Quinn_Eskimo Offline
#2 Posted : Tuesday, August 05, 2014 12:04:43 PM(UTC)
Rank: Newbie

Groups: Member

Joined: 8/5/2014(UTC)
Posts: 4
Points: 12
Location: San Francisco
Oops... I now see that you can attach an image after you make the post.
1 user thanked Mighty_Quinn_Eskimo for this useful post.
Jojo on 9/29/2014(UTC)
Jojo Offline
#3 Posted : Monday, September 29, 2014 4:10:15 PM(UTC)
Rank: Newbie
Groups: Member

Joined: 9/17/2014(UTC)
Posts: 9
Points: 27
Location: London
I am having the same problem! Do I post first and then add photos? I'll give it a go.
RugPro Offline
#4 Posted : Monday, September 29, 2014 5:06:59 PM(UTC)
Rank: Administration

Groups: Administration, Dealers, Member

Joined: 2/9/2008(UTC)
Posts: 2,285
Points: 6,103
Location: New York
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2010, Yet Another Forum.NET
This page was generated in 0.097 seconds.